ESOZ - Monitoring system - Повільна робота ЕСОЗ, накопичення черг медичних подій. – Incident details

The monitoring page for the operational status of the Central Database of the Electronic Health Care System provides up-to-date information on the performance of the system’s core components. The dashboard is promptly updated with incidents occurring in the central database, along with their processing status and resolution.

The timeline displays recorded incidents (performance delays) that may have occurred over the past 90 days. To view information about a specific module, simply hover over the timeline and select the desired date — the current operational status of the functionality will appear on the screen.

Monitoring of Current Functional Status:

Повільна робота ЕСОЗ, накопичення черг медичних подій.

Resolved
Minor outage
Started over 4 years agoLasted about 8 hours

Affected

Administrative info

Personal info

Minor outage from 7:30 AM to 3:10 PM

Declarations

Minor outage from 7:30 AM to 3:10 PM

Clinical info

Minor outage from 7:30 AM to 3:10 PM

Medication Dispense

Minor outage from 7:30 AM to 3:10 PM

Medication Request Request

Minor outage from 7:30 AM to 3:10 PM

Updates
  • Resolved
    Resolved

    Проблема вирішена.
    Отримано підтвердження від МІС та системи моніторингу.

  • Monitoring
    Monitoring

    Тип рішення: постійне
    Опис рішення: процес перерозподілення даних завершено
    Опис наслідків: Черги досягали 900k об'єктів на обробку.

  • Identified
    Identified

    Опис проблеми: спонтанний запуск процесу перерозподілення даних в наборі взаємодій сховища підписного контенту з 512 до 1809 частиин.
    Орієнтовний час вирішення: 6 годин.
    Додаткова інформація: процес перерозподілення даних неможливо зупини чи відмінити, з огляду на можливу втрату інформації.

  • Investigating
    Investigating

    Джерело повідомлення про проблему: запити від МІС в jira та отримання сповіщення від системи моніторингу
    Попередньо встановлена причина проблем: Вкрай повільна робота підсистеми зберігання підписного контенту