EHS - Electronic Health System - Значне сповільнення роботи системи – Incident details

The monitoring page for the operational status of the Central Database of the Electronic Health Care System provides up-to-date information on the performance of the system’s core components. The dashboard is promptly updated with incidents occurring in the central database, along with their processing status and resolution.

The timeline displays recorded incidents (performance delays) that may have occurred over the past 90 days. To view information about a specific module, simply hover over the timeline and select the desired date — the current operational status of the functionality will appear on the screen.

Monitoring of Current Functional Status:

Значне сповільнення роботи системи

Resolved
Partial outage
Started over 4 years agoLasted less than a minute

Affected

Authorization

Personal info

Operational from 9:57 AM to 9:57 AM

Declarations

Operational from 9:57 AM to 9:57 AM

Clinical info

Operational from 9:57 AM to 9:57 AM

Medication Request Request

Operational from 9:57 AM to 9:57 AM

Composition

Operational from 9:57 AM to 9:57 AM

Updates
  • Resolved
    Resolved

    Проблема вирішена.

  • Monitoring
    Monitoring

    Тип рішення: тимчасове
    Опис рішення: Зупинка динамічного процесу поділу БД. Запуск процесу в ручному режимі

  • Identified
    Identified

    Опис проблеми: Розірвано з'єднання між сховище підписного контенту та Prod ceредовищем під час процесу перехресного ділення двох сегментів
    Орієнтовний час вирішення: не визначено

  • Investigating
    Investigating

    Джерело повідомлення про проблему:запит в jira/ отримання сповіщення від системи моніторингу
    Опис проблеми: значні затримки в роботі більшості компонентів системи