EHS - Electronic Health System - Кілька кластерів серверів не працюють в сховищі підписного контенту – Incident details

The monitoring page for the operational status of the Central Database of the Electronic Health Care System provides up-to-date information on the performance of the system’s core components. The dashboard is promptly updated with incidents occurring in the central database, along with their processing status and resolution.

The timeline displays recorded incidents (performance delays) that may have occurred over the past 90 days. To view information about a specific module, simply hover over the timeline and select the desired date — the current operational status of the functionality will appear on the screen.

Monitoring of Current Functional Status:

Кілька кластерів серверів не працюють в сховищі підписного контенту

Resolved
Degraded performance
Started over 4 years agoLasted about 9 hours

Affected

Authorization

Administrative info

Personal info

Degraded performance from 9:30 AM to 6:00 PM

Declarations

Degraded performance from 9:30 AM to 6:00 PM

Clinical info

Degraded performance from 9:30 AM to 6:00 PM

Medication Dispense

Degraded performance from 9:30 AM to 6:00 PM

Updates
  • Resolved
    Resolved

    Проблема вирішена.
    Отримано підтвердження від системи моніторингу
    Підсумки події: Один з кластерів відновлений

  • Monitoring
    Monitoring

    Тип рішення: постійне
    Опис рішення: Скасування відновлення одного з непрацюючих кластерів серверів. Перезавантаження даногно кластеру і початок відновлення на іншому
    Опис наслідків: Короткостроково повільна робота системи

  • Identified
    Identified

    Опис проблеми: Недоступність кількох кластерів серверів, але за допомогою дублюючих систем, вдалось уникнути проблем для користувачів.
    Орієнтовний час вирішення: 9 годин

  • Investigating
    Investigating

    Джерело повідомлення про проблему: отримання сповіщення від системи моніторингу
    Попередньо встановлена причина проблем: Уточнюється