ESOZ - Monitoring system - ЦБД ЕСОЗ доступна – Incident details

The monitoring page for the operational status of the Central Database of the Electronic Health Care System provides up-to-date information on the performance of the system’s core components. The dashboard is promptly updated with incidents occurring in the central database, along with their processing status and resolution.

The timeline displays recorded incidents (performance delays) that may have occurred over the past 90 days. To view information about a specific module, simply hover over the timeline and select the desired date — the current operational status of the functionality will appear on the screen.

Monitoring of Current Functional Status:

ЦБД ЕСОЗ доступна

Identified
Major outage
Started about 9 hours ago

Affected

Authorization

Major outage from 4:54 AM to 11:11 AM, Operational from 11:11 AM to 12:00 AM

User

Major outage from 4:54 AM to 11:11 AM, Operational from 11:11 AM to 12:00 AM

User Authentication

Major outage from 4:54 AM to 11:11 AM, Operational from 11:11 AM to 12:00 AM

User Role

Major outage from 4:54 AM to 11:11 AM, Operational from 11:11 AM to 12:00 AM

Client

Major outage from 4:54 AM to 11:11 AM, Operational from 11:11 AM to 12:00 AM

Connection

Major outage from 4:54 AM to 11:11 AM, Operational from 11:11 AM to 12:00 AM

Updates
  • Update
    UTC
    Update

    Робота з підписним контентом декларацій відновлена.

  • Identified
    UTC
    Identified

    Роботу за основними напрямами ЦК ЕСОЗ відновлено. Наразі працюємо над відновленням роботи сховища підписаного контенту, тож можуть виникати проблеми в роботі зі вже створеними медичними висновками та підписним контентом декларацій.

  • Investigating
    UTC
    Investigating

    Унаслідок ворожої атаки виникли тимчасові технічні труднощі в роботі одного з провайдерів послуг, що вплинуло на роботу ЕСОЗ.